雲服務常見問題

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1.使用者回饋問題範本

機型:
HeyTap帳號:
問題描述:

2.什麼是雲服務?

雲服務是基於互聯網的相關服務的增加、使用和交付模式,通常涉及通過互聯網來提供動態易擴展且經常是虛擬化的資源。雲是網路、互聯網的一種比喻說法。我們手機自帶的雲服務可將手機連絡人、簡訊、相片等上傳到雲服務進行備份,避免資料的丟失。
注:進入手機設定 > 雲服務,即可使用相關功能。

3.手機雲服務備份失敗或恢復失敗怎麼辦?

若手機雲服務出現備份失敗或恢復失敗,建議按照以下方法操作嘗試:
1、設定 > 頂部頭像 > 退出登錄,然後使用相同的帳號重新登錄;
2、不同時間段登錄雲服務帳號,排除網路問題導致備份失敗或恢復失敗;
3、重啟手機。

4.為什麼手機雲服務、雲相簿無法顯示?

故障現象:
手機雲服務、雲相簿無法顯示

解決方法:
1、設定 > 頂部頭像 > 退出登錄,然後使用相同的帳號重新登錄; 
2、不同時間段登錄雲服務帳號,排除網路問題導致備份失敗或恢復失敗;
3、重啟手機。

5.手機雲端簡訊如何刪除?

1、ColorO S 3.0以上版本,進入設定 > 頂部頭像 > 雲服務 > 備份 > 雲備份,開啟後將自動備份簡訊到雲端(1天一次)刪除手機簡訊後,進入雲備份,點擊立即備份,手機端簡訊記錄會覆蓋雲端簡訊的備份記錄,達到刪除效果;
2、ColorO S 3.0版本,進入設定 > 頂部頭像 > 雲服務 > 備份 > 雲備份,開啟後將自動備份簡訊到雲端(七天一次)。刪除手機簡訊後,進入雲備份,點擊立即備份,手機端簡訊記錄會覆蓋雲端簡訊的備份記錄,達到刪除效果。

6.雲服務內容介紹

1、雲備份:簡訊、通話記錄、應用清單與佈局、系統設定
2、雲同步:照片、連絡人、便簽、日曆、流覽器、WLAN、錄音、健康(ColorOS 7.0新增)
3、查找手機功能

7.雲服務如何更換帳號?

操作方法:雲服務切換登錄帳號,可進入手機設定 > 帳號>退出帳號,重新登錄其他帳號登錄即可。

8.雲服務網址是多少?

雲服務電腦端的登錄網址:https://cloud.heytap.com

9.雲端簡訊如何恢復到手機?

1、ColorOS 5.0及以上版本,設定 > 雲服務 > 登錄帳號-打開雲備份,即可手動恢復到指定設備;
2、ColorOS 3.0-3.2版本,登錄帳號後會默認在WLAN下自動恢復;
3、ColorOS 2.1版本,設定 > 常規 > 雲服務 > 登錄帳號 > 簡訊 > 恢復到手機即可;
4、ColorOS 2.0版本,進入雲服務 > 登錄帳號 > 備份簡訊 > 恢復到手機即可;
5、ColorOS 1.0版本,進入雲服務 > 登錄帳號 > 備份簡訊 > 恢復到手機即可。

10.雲服務登錄後忘記密碼的如何退出?

通過綁定的手機號或者郵箱找回密碼。

11.雲端如何刪除連絡人簡訊資料?

1、打開雲服務連絡人和簡訊同步開關,刪除手機端連絡人或簡訊,同步資料後,雲服務連絡人也會刪除;
2、進入官網 > 雲服務 > 登陸 > 簡訊/連絡人 > 選擇需要刪除的資料 > 點擊右下角刪除。

12.雲服務1.0版本跟新版本雲服務的資料能否互通?

1、由於老版本雲服務的雲相簿和網盤功能是跟百度雲合作,而新版雲相簿是我們自己開發,因此資料目前無法實現互通。
2、我們已經在安排遷移百度雲上的照片視頻等資料回我們自己的伺服器。遷移完成後用戶將可以登錄cloud.heytap.com手動下載其之前的資料。
注:雲服務1.0版本指的是帶有網盤和雲相簿功能的老版本雲服務。

13.刷機、恢復出廠設定是否會刪除雲端資料?

刷機、恢復出廠設定操作只會從手機本地刪除資料,雲端的資料不會被同時刪除。

14.刷機、恢復出廠設定之後資料如何恢復?

刷機和恢復出廠設定之後只需要登錄帳號並開啟雲服務雲端的同步資料(相簿、連絡人、便簽、日曆、流覽器書簽)會自動恢復到手機上。
備份恢復(簡訊、通話記錄、桌面應用與佈局、設定),需要進入雲服務 >  雲備份 > 選擇備份 > 開始恢復進行恢復

15.雲服務備份能否備份應用資料?

(Color OS 3.1及以上系統的機型)雲服務不能備份應用資料
備份內容包含:簡訊、通話記錄、應用清單與桌面佈局、設定。
同步資料內容包含:照片、便簽、錄音、健康、連絡人、日曆、流覽器、WLAN。

16.雲空間如何購買與取消?

雲空間購買:進入設定 > 頂部頭像/登錄帳號 > 雲服務 > 管理雲存儲空間 > 更改雲存儲空間方案,升級方案可選50GB、120GB、1024GB;使用時長可選按月自動續費、3個月、6個月、12個月。

雲空間自動續費取消方法:
1、微信 > 我 > 支付 > 右上角功能表 > 自動扣費 > 雲服務自動續費 > 關閉服務;
2、支付寶 > 我的 > 設定 > 支付設定 > 免密支付/自動扣款 > 雲服務自動續費 > 關閉服務。
3、設定 > 頂部頭像 > 雲服務 > 管理自動續費 > 修改自動續費

17.保存在雲端的文件的如何查看?

保存在雲端的檔的查看方法:
1、ColorOS 3.0及以上版本,可通過登錄cloud.heytap.com進行查看保存的資料;
2、ColorOS  2.1及以下ColorOS版本手機,可進入檔管理--網盤進行查看,或者進入到雲服務查看備份記錄即可。

18.雲端檔丟失了怎麼辦?

解決方法:將問題回饋到業務對接人員(技術支持、組長),提供詳細的問題溝通過程、使用者聯繫方式等。

19.WLAN雲同步的功能介紹

ColorOS 6新增WIFI設定資訊雲同步。在資料網路或者WIFI環境下均可自動同步WIFI設定資訊,切換設備時無需重複輸入WIFI的帳號密碼,提升使用便捷性。

20.匯出手機雲服務連絡人如何設定?

在電腦端登錄雲服務帳號,連絡人 > 匯出連絡人 > 匯出即可。

21.雲服務連絡人保存到其他品牌手機如何操作?

1、登錄網頁版雲服務(cloud.heytap.com),匯出連絡人到電腦;
2、通過手機助手類軟體將匯出的連絡人檔導入到手機。

21.雲服務裡面的找回連絡人功能介紹

1、在雲服務-連絡人管理頁面,提供連絡人時光機功能。使用者可以根據其需要將其通訊錄恢復到某個時間節點。
2、連絡人完成首次雲同步後,將雲端的連絡人資料作為第一個備份組。
3、雲端連絡人有變化時,每天定時將雲端資料保留一個備份,如果沒有變化,不備份。
4、選中某個時間節點後點擊“查看並恢復”按鈕,可看到恢復到該時間節點時資料將發生何種變化。
5、最多保留10個最新的連絡人備份機,連絡人完成首次雲同步後,將雲端的連絡人資料作為第一個備份組。

22.錄音雲同步的功能介紹

ColorOS 7新增錄音雲同步。用戶可以將錄音文件(普通錄音、會議錄音、採訪錄音、通話錄音)上傳到雲服務,設定錄音檔自動同步的網路條件,並在WEB端查看和管理已經保存到雲端的錄音文件。
使用場景:使用者錄音檔屬於使用者的個人資料資產,跟照片、視頻、便簽等資料一樣需要在雲端得到安全存儲。

23.雲服務是否可以登錄多個帳號?

雲服務帳號每部手機僅可登錄一個,無法同時登錄多個帳號。

24.同一部手機雲服務帳號註冊數量是多少?

雲服務帳號註冊數量對手機沒有限制,但一張SIM卡只能註冊一次。

25.雲服務帳號如何解綁郵箱?

雲服務帳號是不能解綁郵箱的,但是可在電腦端登錄http://www.heytap.com/cn/網頁 > 點擊右上角登錄帳號 > 右上角我的OPPO > 帳號資訊 > 安全郵箱,進行換綁。


26.雲服務如何修改密碼?

ColorOS3.0及以下系統,以及ColorOS3.0以上未安裝新版本的:設定 > 雲服務 > Heytap帳號 > 密碼管理 > 修改密碼
ColorOS3.0以上安裝了新版本,ColorOs5.0及以上系統:設定-首行頭像-登錄與安全-修改密碼


27.雲同步資料的介紹

開啟雲同步後:
1、將自動上傳資料到雲端;
2、手機上新增、修改、刪除資料時,雲端也會新增、修改刪除相同的資料;
3、在雲端新增、修改、刪除資料時,雲端也會新增、修改、刪除相同資料;
4、誤刪除的資料,可以在雲端回收站中恢復。

可同步資料如下:
1、ColorOS7:照片、連絡人、便簽、日曆、流覽器、WLAN、錄音、健康、
2、ColorOS 6.0:照片、連絡人、便簽、日曆、流覽器、WLAN;
3、ColorOS 5.2:照片、連絡人、便簽、日曆、流覽器(書簽和資訊);
4、ColorOS 3.1-ColorOS 5.2:照片、連絡人、便簽、日曆、流覽器(書簽和資訊);
5、ColorOS 3.0:連絡人、便簽、日曆、流覽器(書簽)。


28.雲通訊錄的介紹

雲通訊錄:自動備份手機通訊錄到雲端,當發生連絡人變更時能夠同步這些變更到使用者的所有設備。


29.手機同步上傳到雲端的資料是否會直接覆蓋上次操作的檔?

手機同步上傳到雲端的資料是否會直接覆蓋上次操作的檔:
手機備份到雲端的簡訊和連絡人,是會覆蓋之前的資料;若是其他的照片、音樂和視頻等檔,則不會被覆蓋和替代。


30.同步功能是否會佔用手機的記憶體空間?

手機的同步功能是將資料備份到雲端,不會佔用手機記憶體空間;若需要恢復資料到手機上,會佔用一定的記憶體。


31.手機雲端連絡人如何刪除?

1、在手機上打開雲服務中的連絡人同步開關後,從手機上刪除連絡人,雲端的連絡人也會同步刪除。
2、官網 > 雲服務 > 登陸 > 連絡人 > 選中一個 > 右下角刪除。(新版雲服務功能,可登陸雲服務後在右上角點帳號切換新舊版本)


32.雲服務找回手機裡“響鈴並顯示資訊”功能介紹

雲服務找回手機裡“響鈴並顯示資訊"功能是指手機在丟失後,可以給手機發資訊,請求拾到者歸還。
PS:此功能的實現需要手機開機、打開找回手機功能、連接網路,登錄的帳號與電腦上登錄的帳號一致。


33.雲便簽的介紹

自動備份手機便簽到雲端,並支持在雲端進行編輯,當便簽發生變化時可以同步至使用者所有設備。


34.雲同步恢復到手機的條件是什麼?

當在手機上登錄帳號並打開自動同步開關後,在WLAN下,您同步在雲端的資料會自動恢復到手機之中,不需要其他的操作。


35.手機雲相簿圖片如何查詢?

1、ColorOS 3.0及以下ColorOS 版本,可以登錄cloud.heytap.com查看和下載圖片。
2、ColorOS 3.0以上的版本,設定-首行頭像-雲服務-查看雲端資料-相簿


36.雲相簿的介紹

自動在雲端為使用者安全存儲拍攝的照片和視頻,並能將這些資料及時的同步至其他手機,用戶還可以在手機端和WEB端隨時管理照片與視頻。


37.手機丟失後雲相簿的圖片如何恢復?

手機丟失後,已經備份到雲相簿的圖片,可以在電腦上登錄雲服務,點擊需要恢復的圖片,下載到相簿後表示恢復成功。
在新手機上登錄帳號,打開雲服務相簿同步開關,雲相簿照片會自動同步到新手機。


38.雲相簿中的圖片是否佔用手機記憶體?

上傳保存在雲相簿中的照片是不會佔用手機記憶體的。


39.雲相簿圖片上傳失敗怎麼辦?

解決方法:
1、網路因素不穩定、網路緩慢導致,請更換正常良好的WiFi或4G網路;
2、雲相簿資料緩存無清理,需清理後重新上傳:在應用程式 > 全部 > 相簿,進入清理資料和緩存,或者點擊清除預設資料;
3、手機網盤記憶體空間不足,請刪除部分圖片後上傳;
4、無法解決,將問題回饋到業務對接人員(技術支持、組長),提供詳細的問題溝通過程、使用者聯繫方式等,聯繫雲服務工作人員。


40.雲相簿下載圖片失敗怎麼辦?

解決方法:
1、檢查網路是否不穩定、信號弱導致,請更換正常的WiFi或者4G網路;
2、清理相簿的資料緩存:設定 > 應用程式 > 全部 > 相簿;
3、刪除檔管理的不常用檔,釋放手機存儲空間後再下載;
4、無法解決,將問題回饋到業務對接人員(技術支持、組長),提供詳細的問題溝通過程、使用者聯繫方式等,聯繫雲服務工作人員。


41.雲服務是否可以修改創建的雲相簿名稱?

雲相簿名稱不支持修改。


42.手機雲服務傳輸管理頁面上傳的圖片為什麼無法打開?

手機雲服務傳輸管理頁面的圖片是無法打開的, 需進入雲相簿打開或者是從網盤下載到手機後查看。


43.雲相簿功能是否需要流量?

雲相簿上傳照片需要流量,載入照片也需要部分流量;如果需要進行批量上傳、下載照片,建議儘量在WiFi環境下操作。


44.雲相簿中圖片如何刪除?

1、ColorOS 3.1及以後版本,進入設定 > 雲服務 > 登錄帳號 > 相簿 > 照片自動同步,開啟後可以自動同步手機資料到雲端。刪除手機相簿圖片後,資料會自動同步到雲相簿,無需再次操作。手機進行異常操作(被格式化、恢復出廠設定、查找手機抹除數據等),照片仍然可以找回; 
2、ColorOS 2.1版本,設定 > 常規 > 雲服務 > 登錄帳號 > 右上角三點 > 雲相簿 > 長按需要刪除的圖片,刪除即可;
3、ColorOS 2.0版本,雲服務 > 右上角三點 > 登錄帳號 > 網盤 > 找到找到對應的資料夾,進入後長按照片可以刪除,或者長按需要刪除的照片資料夾可刪除;
4、ColorOS 1.0版本,雲服務 > 右上角三點 > 登錄帳號 > 網盤 > 找到找到對應的資料夾,進入後長按照片可以刪除,或者長按需要刪除的照片資料夾可刪除;
注:ColorOS3.0版本不支援雲相簿功能。


45.手機上傳雲相簿時提示創建資料夾錯誤怎麼辦?

排查方法:1、設定 > 個人中心中退出登錄,然後使用相同的帳號重新登錄;
2、設定 > 常規 > 應用程式 > 全部 > 雲服務,點擊進入清理緩存資料,重啟手機,重新登錄雲服務創建。


46.恢復出廠設定是否會刪除雲相簿資料?

雲相簿資料保存在網路端,並非保存在手機上,恢復出廠設定刷機等操作都不會影響雲相簿中的資料


47.雲相簿支援哪些格式的圖片?

雲相簿目前支持上傳jpg、jpeg、png、 bmp、gif這5種格式的圖片。


48.手機打開雲相簿提示“載入中,請稍等”怎麼辦?

1、進入手機設定 > 帳號 > 退出帳號,註銷後重新登錄;
2、設定 > 常規(或其他設定) > 應用程式 > 全部 > 找到相簿 > 點擊進入 > 清理資料,退出相簿,重新進入載入;
3、手機相簿照片過多,導致進入載入提示載入中時間過久,建議可適當清理相簿照片內容;
4、備份手機資料,重新刷機或更新手機軟體版本處理。


49.雲相簿怎麼上傳相片到雲端?

1、ColorOS 3.1版本,進入設定 > 雲服務 > 登錄帳號 > 照片 > 打開同步,即可同步到雲端。如刪除手機上的照片雲端會同步刪除;
2、ColorOS 3.0版本不支援備份照片到雲服務;
3、ColorOS 2.1及以下ColorOS 版本,進入相簿 > 點擊需要上傳的照片 > 右下角的三個小點 > 上傳即可。


50.手機雲相簿註冊為什麼收不到驗證碼?

解決方法:
1、手機網路回饋資訊延遲,或運營伺服器出現故障導致無法及時回復驗證碼資訊,建議更換時間段嘗試;


51.雲服務為什麼無法傳送照片?

1、雲服務只支援jpg,jpeg,png,bmp,gif這5種格式,其他格式的圖片在雲盤是無法顯示出來的;
2、格式符合仍然無法傳送圖片,可以登出雲服務帳戶,重新登錄再嘗試。


52.雲相簿下架的原因

舊版雲相簿下架的原因:
ColorOS 3.0版本由於雲相簿技術方案提供商戰略調整,暫時下架大存儲量雲存儲服務,包括雲相簿、網盤、應用程式雲備份等。
ColorOS 3.1及以後系統已經開發了新的雲相簿。


53.雲相簿共用功能相關問題

1.如何邀請好友加入共用相簿
邀請成員:進入共用圖集,點擊「成員」,可通過手動輸入帳號、點擊歷史成員、連絡人清單三種方式邀請成員。

管理成員:共用圖集創建者可管理成員,「重新邀請」、「撤銷邀請」、「移除」、「刪除」

2.共用限制
每個人可創建50個相簿
每個人可訂閱50個相簿
每個相簿可供50個人訂閱
每個共用相簿內所有人貢獻的內容不超過2500
每個人每天邀請不超過50次
每個人每天共用內容不超5000
對同一個圖集同一個人的邀請,每天最多5次

3.其他品牌手機能否加入體驗共用相簿
不能

4、打開共用圖集的功能 
路徑:
相簿-圖集-點擊右上角六角形的地方-共用圖集
雲服務-照片-共用圖集 

5、創建共用圖集
 路徑:相簿-圖集-點擊右上角“+”-新建共用圖集


54.雲備份的介紹

雲備份是雲服務提供給使用者的一種非即時同步的存儲方式,主要存儲簡訊、通話記錄、設定、應用清單與佈局等資料。(開啟開關後,一天自動備份一次)
可備份資訊如下:
ColorOS 5.1-ColorOS6.1:簡訊、通話記錄、應用清單與佈局、系統設定
ColorOS 3.1-ColorOS5.1:簡訊、通話記錄、系統設定


55.雲服務自動備份的設定方法

雲服務自動備份的設定方法:
1、ColorOS 3.0及以上版本,設定 > 雲服務 > 登錄帳號 > 找到需要備份的資料-打開對應的同步開關,即可在WLAN情況下自動備份;
2、ColorOS 2.0版本,雲服務 > 登錄帳號 > 找到需要備份的資料,如簡訊,點擊進去把自動備份打開即可;
3、ColorOS 1.0版本,雲服務 > 登錄帳號 > 找到需要備份的資料,如簡訊,點擊進去把自動備份打開即可;
注:因為合作夥伴業務調整ColorOS3.0之前的版本停止了網盤和雲相簿上傳功能,只能登錄雲服務,歷史版本,去下載之前的備份資料


56.通過雲服務備份視頻檔、照片的操作方法

1、ColorOS 3.1及以後版本,進入設定 > 雲服務 > 登錄帳號 > 相簿/照片 > 照片自動同步打開,可以選擇在WLAN情況下自動同步照片和視頻或者在WLAN與移動資料下自動同步;
2、ColorOS 2.1版本,設定 > 常規 > 雲服務 > 登錄帳號 > 點擊照片後面的按鈕即可在WLAN下備份照片;點擊網盤,選擇視頻上傳也可以;
3、ColorOS 2.0版本進入雲服務 > 右上角三點 > 登錄帳號 > 網盤 > 選擇需要備份的視頻檔上傳即可(備份照片同理,在雲服務中選擇雲相簿即可);
4、ColorOS 1.0版本進入雲服務 > 右上角三點 > 登錄帳號 > 網盤 > 選擇需要備份的視頻檔上傳即可(備份照片同理,在雲服務中選擇雲相簿即可)。
注:ColorOS 3.0版本不支援備份照片、視頻,ColorOS 3.0之前系統因為商務合作方業務調整,已停止雲相簿和網盤服務,無法備份相簿及其他相關資料到網盤。


57.雲服務裡的連絡人簡訊備份記錄時間

雲服務裡的連絡人會保存不同手機的備份記錄,一台手機只有一份備份記錄,可以進入雲服務 > 備份連絡人 > 查看備份記錄,查看每次備份的時間以及詳情;簡訊無法備份記錄。


58.手機收藏的資訊能否上傳到雲端?

手機收藏的資訊無法上傳到雲端。


59.開啟雲服務自動備份後開始備份的時間

1、雲服務的資料同步開關打開後會立即自動同步資料。雲備份中的簡訊、通話記錄、常用設定等資料會在手機接通電源且連接WIFI的條件下自動備份(一天隨機時間進行一次),您也可以手動選擇立即備份;
2、目前的OCloud1.0版本中打開同步開關後,會立即觸發資料同步。當後續資料發生變更時,相簿資料會即時同步,便簽、連絡人、日曆、流覽器書簽的同步會有一定延遲。在OCloud1.1版本(開發中),上述資料類型均會做到即時同步。


60.雲服務自動備份需要滿足的條件

當使用者打開“雲備份”開關後,當 “接入WIFI且處於充電狀態”時如檢測到有資料變化將自動進行備份。自動備份頻率為1天一次。


61.多台手機共用帳號自動備份資料是否會覆蓋?

每個帳號最多支援5個設備的備份,每個設備在雲端僅保留1份最新的備份資料,各個備份資料相互獨立,資料互不干擾,您可以選擇已存儲到雲端的某個備份恢復到當前手機,恢復資料時:簡訊及通話記錄與本地資料做增量合併,系統設定及來電鈴聲直接覆蓋本地資料。


62.雲服務備份資料的恢復方法

若已經使用雲服務備份功能對手機進行備份,進入設定 > 雲服務 > 雲備份 ,在管理雲備份中選擇需要恢復的設備,直接點擊恢復即可。


63.開啟自動備份不備份的解決方法

開啟WLAN下自動備份後,手機一天內會在隨機時間檢測連絡人是否有變化,如果檢測到有變化的話,會自動備份到雲端,而不是一開啟會立馬備份到雲端的,如果需要查看連絡人是否有變化,可以登入電腦端查看連絡人。
開啟省電模式會暫停自動備份。


64.雲服務恢復異常

解決方案:
1、設定 > 個人中心中退出登錄,然後使用相同的帳號重新登錄;
2、不同時間段登錄雲服務帳號,排除網路問題導致備份失敗或恢復失敗;
3、將問題回饋到業務對接人員(技術支持、組長),提供詳細的問題溝通過程、使用者聯繫方式等,聯繫雲服務工作人員。


65.手機收到OPPO帳號定位簡訊原因說明

故障描述:
接到部分使用者回饋,手機在插卡使用以後,會莫名其妙收到一些Heytap署名的簡訊號發來的簡訊,簡訊內容是字母和數位組合的一些亂碼,不清楚是什麼原因而收到這樣的簡訊。

原因分析:
簡訊觸發條件:原手機登錄了Heytap號並打開了”查找手機“功能,同時開啟了”手機無網路時用簡訊查找”功能開關;

觸發原因:使用者手機丟失前開啟了雲服務查找手機功能,丟失後使用者再次登錄雲服務,試圖定位手機,只要有此操作,都會觸發指令,收到的簡訊內容(字母和陣列組合的亂碼)就是觸發指令後發給使用者Heytap帳號對應手機號的表現。
備註:
1、如果此時用戶使用的是非原來手機,使用的SIM卡是原來綁定手機的那張SIM卡,這個時候直接會收到亂碼簡訊,此為查找手機定位機制觸發的;
2、簡訊開啟邏輯:開啟查找手機簡訊開關,如果手機中有卡會向伺服器發送一條簡訊,伺服器通過這條簡訊獲取被控端手機號。被控端手機換卡會觸發重新發送簡訊,伺服器更新被控端號碼。

處理方法:
1、建議客戶暫時可以將號碼轉移至簡訊黑名單;
2、如原手機能夠找回,則打開原手機將雲服務中的”查找手機“功能關閉或進入原手機雲服務-查找手機-將”手機無網路時用簡訊查找“開關關閉。


66.手機便簽同步到伺服器的功能介紹

手機筆記採用了當下互聯網產品必備的雲同步技術,支援將筆記同步至雲服務伺服器,解決了資料在刷機或更換手機時備份還原的難題;同時,同步至伺服器的資料支援使用者登錄“<a target=" " href="https://cloud.heytap.com">雲服務官網”進行網頁編輯,從而進一步釋放了筆記的操作空間,更加方便、實用。


67.雲服務同步規則

雲同步介紹:
當用戶在本地或雲端對同步資料項目進行新增、刪除、編輯操作完成後,且滿足同步的條件,則立即觸發資料同步行為。

手機與雲端即時同步以下資料:
照片、便簽、錄音、健康、連絡人、日曆、流覽器、WLAN,包括本地與雲端、多設備之間即時同步。

雲服務同步基本原則:
1、當出現資料衝突場景時,如無法確定覆蓋規則優先保證使用者資料完整性。
2、當某條資料在多端被修改產生衝突時,則同時保留修改後的兩條資料。
3、當某條資料在一端被修改一端被刪除時產生衝突時,刪除操作失效保留修改操作。
4、此時,滿足同步的條件下,雲端會同時保留修改後的兩條資料。
 
 

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